Plugins veraltet

Hallo,

habe vorhin das Forum ausprobiert und festgestellt das 3 der 4 Plugins trotz 3.0 Angabe veraltet sind und nicht installiert werden können.

Betrifft: Captacha, socialmedia und smarttags

31.10.2017 21:23


Ist das eine frische Installation oder ein Upgrade mit älteren Plugins an Board?

Hast du jeweils den entpackten Ordner includes in das Wurzelverzeichnis hochgeladen? Im Verzeichnis /inlcudes/extra sollten sich nach dem Hochladen die Verzeichnisse captcha, socialmedia und smarttags befinden

Ich habe testweise JKBB 3.1.1 heruntergeladen und installiert und anschließend das Captcha-Plugin 3.0.1 entpackt und hochgeladen und konnte es problemlos aktivieren. Getestet habe ich die zip und die tar.gz Datei.

31.10.2017 21:45 | geändert: 31.10.2017 21:46


Hallo jörg,

ist eine Neuinstallation. alles korrekt installiert, doch in der Auswahl waren sie Grau und dahinter stand "veraltet".

Ich probiere es heute nochmal, vielleicht war irgendwo ein fehler.

Gerade nochmal nachgesehen, hatte scheinbar die Dateien falsch rüber kopiert, jetzt hat es funktioniert. Danke nochmal.

01.11.2017 19:51 | geändert: 01.11.2017 19:55


Nur Mitglieder können in diesem Forum Antworten schreiben.

Login | Registrieren