Zur Navigation

Keine Passwort-Email bei Neuregistrierung

1 Lionel

Hallo Jörg!
Ich hoffe, dass ich Dich nicht nerve, wenn ich mich wieder mit einem Anliegen bei Dir melde, aber leider habe ich z.Zt folgendes Problem: Die Benachrichtigung per E-Mail funktioniert völlig einwandfrei wenn entweder ein neuer Thread eingestellt wurde oder sonst irgendwelche Aktivitäten im Forum stattfinden. Leider klappt die Passwort-Email-Zusendung nicht, wenn Ein nutzer sich neu registriert. Hat das vielleicht was mit dem aktivierten Spamschutz zu tun? Oder hast Du vielleicht eine Idee, wie ich dem Fehler auf die Spur kommen kann?

Viele Grüße, Lionel

28.03.2007 01:21

2 Jörg

Hallo Lionel,

tut mir leid, dass ich jetzt erst antworte - aber ich hatte diesen Thread irgendwie übersehen und jetzt erst entdeckt :/

Zwei Fragen zur Eingrenzung des Problems:

Hattest du bei den Neuanmeldungen auch als Admin keine Benachrichtigung erhalten?

Sind die User, die sich registriert haben, in der Userliste aufgeführt?

08.04.2007 11:42

3 Lionel

Hi Jörg!
Vielen Dank, dass Du Dir Gedanken zu meinem Problem gemacht hast. Mittlerweile habe ich das Problem auch finden können. Allerdings muss ich auch gestehen, dass es mit Deinem Forum überhaupt nichts zu tun hat - das ist nämlich völlig in Ordnung. Stattdessen lag es an der Mailserverkonfiguration, wie ich mit Hilfe von tail -f /var/log/mail.err feststellen konnte.

Viele Grüße, Lionel

16.04.2007 12:59

Nur Mitglieder können in diesem Forum Antworten schreiben.

Login | Registrieren